Senator Warns VA About Risks of Outdated EHRs

In a letter to the newly confirmed Veterans Affairs Assistant Secretary of Information and Technology and Chief Information Officer, James Gfrerer, Senator Jon Tester (D-MT) expressed concern about the VA’s health IT modernization efforts.

In his letter, Tester discussed recent VA budget cuts as well the interoperability of the VA’s electronic health record (EHR). Tester also referenced a report in Politico from March 2018 in which VA physicians said they resigned over fears that problems with the EHR could lead to patient deaths. The VA’s rollout of its Cerner contract is expected to last at least 10 years.

As the Journal reported at the time, physicians working for military pilot sites for the department of defense’s EHR rollout expressed grave concerns about the software. According to Politico, experts who have seen the Pentagon report—which “lists 156 ‘critical’ or ‘severe’ incident reports with the potential to result in patient deaths”—characterize it as “devastating.”

“Traditionally, if you have more than five [incident reports] at that high a level, the program has significant issues,” a testing team member told Politico.

In his letter, Tester noted that the VA’s health IT budget for FY 2018 was cut by $215 million compared to FY 2017 rates.

“A Budget Request that reflects the accurate needs of the Department, in addition to the resources needed for the Electronic Health Record Modernization project, is essential if VA is to carry out healthcare and benefit priorities that Congress has established,” Tester wrote. “…This task will require significant resources and robust oversight as VA manages a decade-long rollout…EHR modernization cannot be allowed to fail, and your leadership is essential if VA is to ultimately achieve a truly interoperable health record for veterans.”

Mary Butler is the associate editor at Journal of AHIMA.

Syndicated from http://journal.ahima.org/2019/01/17/senator-warns-va-about-risks-of-outdated-ehrs/

Translate »
%d bloggers like this: